What do you mean by coding

Hello everybody
am currently working on the subject of coding. I got a few small things on my E65 750i Bj05. now, however, I am facing a problem. have read out the mmigt with me. when i look at the list it says nothing. the whole values ​​of the coding are not correct. The strange thing is that everything works as it should on the car. if I then encode the file that has been read out again without changing anything, nothing works anymore (exactly as it is in the .man read out). almost the complete equipment such as tel, edc, cd changer, dvd changer, L7, navi, .... no longer work. then I coded an empty .man over it and everything worked again as before. but after reading out again no coding was correct. has one possibly ne idea why that is? use ncs V4.0.1

thank you in advance
Greetings Andre
Hi,

what do you mean concretely ("values ​​of the coding are not correct")?

"(just as it says in the .man read out)" -> You don't read a .MAN, but an FSW_PSW.TRC, maybe you should take a look.

Coding with an empty .MAN file resets the control unit to the factory setting (vehicle order).

greeting

advice player
Diagnostic interfaces: http://www.obdexpert.de

Here you can also find answers to questions about installation / coding!

Do not hunt what you can not kill....
first of all thanks for the feedback

ok I expressed myself a bit unhappy there.
with values ​​not correct, I meant that it says: tel execution us-buissnes -> but is ece prof,
tuner is coded in japan. edc not installed -> but is there.
this is how it continues with the rdc, navi, pdc ... so with almost every equipment detail.

Of course I read out the FSW_PSW.TRC and looked into it. then saved as .MAN. everything worked without any problems at hkl.

edit:
Quote:

Coding with an empty .MAN file resets the control unit to the factory setting (vehicle order).


yes that was the plan to get everything working again.

Edited by: Kuni78 on April 28, 2014 at 6:57:42 PM

Edited by: Kuni78 on April 28, 2014 at 7:03:32 PM
MODEL SERIES
e65
WELLENBAND_MW
not active
TEL_US_BUSINESS
not active
TP
active
WELLENBAND_KW
not active
WELLENBAND_LW
not active
IHKA_HIGH
active
REAR AIR CONDITIONING
not active
MMI_FOND
active
PARKING HEATING
not active
EQUIPMENT_DWS
active
EDC
not active
PDC_VERBAUT
not active
AMFMTUNER
single_tuner
CD CHANGER
not active
MULTIMEDIA_CHANGER
not active
VIDEO MODULE
active
TV_VIDEO_ SHUTDOWN
active
TOP_HIFI
not active
SEAT HEATING
not active
ECE_TELEFON
not active
US_TELEPHONE
active
TEL_US_PROFESSIONAL
not active
TEL_BLUETOOTH
not active
NAVIGATION_VERBAUT
not active
RDC_VERBAUT
not active
VEHICLE TYPE_MMI
ece_ll
SELECTABLE_LANGUAGE_1
not active
SELECTABLE_LANGUAGE_2
not active
SELECTABLE_LANGUAGE_3
not active
SELECTABLE_LANGUAGE_4
not active
SELECTABLE_LANGUAGE_5
not active
SELECTABLE_LANGUAGE_6
not active
SDARSTUNER
not active
AUXILIARY_MMI
not active
NAVI_ASSIST_FOND
not active
OIL LEVEL
not active
DTC_BUTTON
not active
HARDKEY_ASK
not active
KLIMA_AUTO
not active
MP3
not active
RDS
not active
TV
active
NIVI
not active
AIR CONV
active
SMS
not active
LANDVARIANTE_BNDB_MMI
ece
E_CALL_COUNTDOWN
5s
DAB
active
DAB_ECE
active
HM_VIDEO
not active
IBOC
not active
MW_AM
not active
RDC_US
not active
REG
not active
TP_SELECT
active
TELETEXT
active
BLUETOOTH_HANDY
active
AUX
not active
BT_GUID
not active
SDARS25
not active
TEL_SERV_MENU
active
TV_DIG
not active
EXNAV_NEW
not active
VMODE_NIVI_NAVI
active
FM_FOLLOWING
not active
AS_HK_AMFM
not active
NIVI_MENUE_NEU
not active
PDT_LOOK_A
not active
FARBEINST_ECE_SINGLE
active
HELP
not active
SHOW_ERROR_MOST_ECU
not active
ASSIST_HIGH_04
active
AUTO_CAL_ADC
active
NIVI_MFL
not active
LISTH_0306
active
CHECK
not active
HELP_ALLG
not active
CLIMATE ARROW
not active
MENUENAME
not active
PREV_TELN
not active
SERVICE
active
DEAK_BT
not active
IPOD_ADD
not active
SECURE_DEAK_BT
active
BMP_DEAK_BT
active

this is how it looks with me from the mmigt. this is the original .TRC file.
what I have not installed is fund air conditioning, fund monitor, nivi, dab. the rest is built in and works!

when coding from the pdc-stg and the hkl-stg everything fits and the coding also worked. if I select the mmigt-stg it will come out!

I also can't imagine that it's the car. since nothing works with the coding if I code it again unchanged and the car is then exactly "set" as shown above. after an empty .MAN everything works again and then reading it out again gives the same result as above.


Edited by: Kuni78 on April 28, 2014 at 10:10:58 PM